VOD and Live Infra issue

Major incident APIs VoD API VoD Platform Live Streaming
2020-03-08 11:50 +0330 · 1 hour, 4 minutes, 39 seconds

Updates

Resolved

Infra issue resolved (disk slowness)

March 8, 2020 · 12:55 +0330
Investigating

VOD infra has an issue

March 8, 2020 · 11:57 +0330

← Back