VOD infra issue
Minor incident
VoD Platform
2020-02-26 08:00 +0330
·
3 hours, 49 minutes, 8 seconds
Updates
Resolved
February 26, 2020 · 11:49 +0330
The problem was an infra issue which effected Video convert process
Issue
February 26, 2020 · 11:20 +0330
Encoding process has issue
← Back