Mobinnet Iran Access Ip Ranges

Minor incident Mobinnet IaaS
1 day, 8 hours, 34 minutes, 9 seconds

Updates

Resolved

The issue has been resolved.

February 17, 2020 · 19:01 +0330
Update

The issue has been resolved, The attack is under control but you may face some latency.

February 17, 2020 · 17:43 +0330
Investigating

Mobinnet Iran Access Ip Ranges resolved

February 16, 2020 · 14:32 +0330
Issue

Mobinnet Iran Access Ip Ranges

February 16, 2020 · 11:13 +0330

← Back