Support Telephony System Disruption
Major incident
Support
Telephone
2020-02-09 13:08 +0330
·
5 hours, 7 minutes, 43 seconds
Updates
Resolved
February 9, 2020 · 18:15 +0330
The issue has been resolved.
Issue
February 9, 2020 · 13:17 +0330
Support SIP phone is out of service.
← Back