CDN some request failure

Major incident Iran DNS/CDN PoP-Sites
46 minutes, 19 seconds

Updates

Resolved

There was a problem in Irancell’s popsite. The issue has been resolved.

February 5, 2020 · 16:54 +0330
Issue

CDN some request failure

February 5, 2020 · 16:15 +0330

← Back