IXP issue

Major incident IaaS Asiatech Mobinnet DNS/CDN PoP-Sites Iran
2020-01-28 12:34 +0330 · 54 minutes, 51 seconds

Updates

Resolved

issue has been resolved

January 28, 2020 · 13:29 +0330
Issue

Iran IXP(Internet Exchange Point) network outage issue affected all of our products availability .

January 28, 2020 · 12:40 +0330

← Back