Mobinnet Network issue

Major incident Mobinnet IaaS
25 minutes, 45 seconds

Updates

Resolved

The issue has been resovled

January 27, 2020 · 15:27 +0330
Issue

Mobinnet upstream BGP issue

January 27, 2020 · 15:03 +0330