Live platform outage

Major incident Live Streaming
2020-01-08 10:44 +0330 · 27 minutes

Updates

Resolved

One of our encoder nodes has failed to access dns resolver (8.8.8.8) which caused

connectivity problems between encoders and other services.

January 8, 2020 · 11:11 +0330
Investigating

Live platform outage

January 8, 2020 · 10:45 +0330

← Back