Ecc Mobinnet Instance change issue
Minor incident
Mobinnet
IaaS
2019-12-24 06:00 +0330
·
1 day, 6 hours, 7 minutes, 5 seconds
Updates
Resolved
December 25, 2019 · 12:07 +0330
issue has been resolved.
Issue
December 24, 2019 · 15:49 +0330
issue in instances change like resize or turn off will not work
this is partial and may not affect all instances
← Back