VoD and Live Stream Issue

Major incident VoD Platform
2019-12-23 17:13 +0330 · 50 minutes, 9 seconds

Updates

Resolved
December 23, 2019 · 18:03 +0330
Issue

VoD and Live Stream contents for some domains might face https issue.

December 23, 2019 · 17:17 +0330

← Back