CDN API

Major incident APIs CDN API
2021-01-21 03:18 +0330 · 54 minutes, 30 seconds

Updates

Resolved

Arvancloud CDN team has resolved the issue and service have resumed normal operation.

January 21, 2021 · 04:12 +0330
Investigating

ArvanCloud is investigating an issue resulting in errors for actions taken through the cdn api.

January 21, 2021 · 03:22 +0330

← Back