CDN API

Major incident APIs CDN API
2021-01-21 01:25 +0330 · 39 minutes, 46 seconds

Updates

Resolved

Arvancloud has resolved the issue and services have resumed normal operation.

January 21, 2021 · 02:05 +0330
Issue

CDN API Issue

January 21, 2021 · 01:27 +0330

← Back