VOD Issue

Major incident APIs VoD API VoD Platform
2021-01-20 16:03 +0330 · 1 hour, 35 minutes, 21 seconds

Updates

Resolved

A fix has been implemented and This incident has been resolved.

January 20, 2021 · 17:38 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

January 20, 2021 · 16:39 +0330
Investigating

Our Engineering team is investigating an issue with VOD Platform.

January 20, 2021 · 16:17 +0330

← Back