Video platform issue

Major incident VoD Platform
2021-01-18 22:20 +0330 · 24 minutes, 34 seconds

Updates

Resolved

This incident has been resolved.

January 18, 2021 · 22:44 +0330
Investigating

Our Engineering team is investigating an issue with video platform.

January 18, 2021 · 22:29 +0330

← Back