Live streaming issue

Minor incident Live Streaming
2021-01-18 20:00 +0330 · 57 minutes, 53 seconds

Updates

Resolved

This incident has been resolved.

January 18, 2021 · 20:57 +0330
Investigating

Our Engineering team is investigating an issue with live streaming

January 18, 2021 · 20:07 +0330

← Back