VOD Issue

Minor incident VoD Platform
2021-01-18 10:54 +0330 · 1 hour, 29 minutes, 46 seconds

Updates

Resolved

This incident has been resolved.

January 18, 2021 · 12:24 +0330
Issue

Our Engineering team is investigating an issue with VOD

January 18, 2021 · 10:56 +0330

← Back