DNS issue

Minor incident DNS/CDN PoP-Sites Iran North America Europe Asia
2020-12-29 14:59 +0330 · 21 minutes, 14 seconds

Updates

Resolved

This incident has been resolved.

December 29, 2020 · 15:21 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

December 29, 2020 · 15:11 +0330
Issue

Our Engineering team is investigating an issue with resolve domains in some servers

December 29, 2020 · 15:07 +0330

← Back