Asiatech IaaS & PaaS Issue

Minor incident IaaS Asiatech PaaS
2020-12-27 15:57 +0330 · 42 minutes, 44 seconds

Updates

Resolved

This incident has been resolved.

December 27, 2020 · 16:40 +0330
Monitoring

A fix has been implemented and we are monitoring the results.

December 27, 2020 · 16:33 +0330
Investigating

We’re aware of an ongoing issue with PaaS & IaaS products in Asiatech Datacenter and our teams are investigating. Updates are being posted on the status dashboard.

December 27, 2020 · 16:01 +0330

← Back