uploading video issue

Major incident VoD Platform
2020-12-20 08:15 +0330 · 8 hours, 25 minutes, 42 seconds

Updates

Resolved

This incident has been resolved.

December 20, 2020 · 16:40 +0330
Monitoring

A fix has been implemented and we are monitoring the results.

December 20, 2020 · 15:31 +0330
Investigating

Our engineering team is investigating an issue with uploading video.

December 20, 2020 · 10:10 +0330

← Back