Increased level of 5xx error.

Major incident DNS/CDN PoP-Sites Iran North America Europe Asia
2020-12-16 13:50 +0330 · 1 hour, 27 minutes, 46 seconds

Updates

Resolved

This incident has been resolved.

December 16, 2020 · 15:17 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

December 16, 2020 · 14:27 +0330
Investigating

We’re aware of an ongoing issue with CDN product (increased level of HTTP 5xx errors) and our teams are investigating the issue.

December 16, 2020 · 14:06 +0330

← Back