Asiatech - IAAS

Major incident IaaS Asiatech
2020-12-13 15:05 +0330 · 1 hour, 14 minutes, 13 seconds

Updates

Resolved

This incident has been resolved.

December 13, 2020 · 16:19 +0330
Monitoring

A fix has been implemented and we are monitoring the results.You should see all services return to normal operation shortly.

December 13, 2020 · 15:31 +0330
Investigating

There is a network outage in the upstream provider’s internal network that affected our connectivity to the internet.

December 13, 2020 · 15:17 +0330

← Back