live Streaming issue

Minor incident Live Streaming
2020-12-12 09:33 +0330 · 1 hour, 32 minutes, 22 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation

December 12, 2020 · 11:05 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

December 12, 2020 · 10:40 +0330
Issue

ArvanCloud is investigating an issue resulting in errors for actions taken through the live Streaming

December 12, 2020 · 09:39 +0330

← Back