CDN Issue

Major incident DNS/CDN PoP-Sites Iran North America Europe Asia CDN API APIs
2020-12-08 17:15 +0330 · 1 hour, 15 minutes, 21 seconds

Updates

Resolved

This incident has been resolved.

December 8, 2020 · 18:30 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

December 8, 2020 · 17:48 +0330
Investigating

ArvanCloud ​ is investigating an increased level of HTTP 5xx errors.

December 8, 2020 · 17:23 +0330

← Back