Ticketing Issue

Major incident Ticketing Support
2020-12-07 13:34 +0330 · 3 hours, 48 minutes, 39 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

December 7, 2020 · 17:23 +0330
Issue

Our Engineering team is investigating an issue with the ticketing panel

December 7, 2020 · 13:36 +0330

← Back