Object storage

Major incident APIs ObjectStorage API Cloud Storage
2020-12-04 21:05 +0330 · 30 minutes, 32 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

December 4, 2020 · 21:35 +0330
Investigating

Our Engineering team is investigating an issue with Object Storage.

December 4, 2020 · 21:16 +0330

← Back