CDN issue

Minor incident DNS/CDN PoP-Sites Iran
2020-12-03 12:58 +0330 · 2 hours, 17 minutes, 40 seconds

Updates

Resolved

This incident has been resolved.

December 3, 2020 · 15:15 +0330
Issue

ArvanCloud was investigating an issue with CDN in Tehran and Isfahan provinces. at this moment that issue is resolved and this service is functioning normally.

December 3, 2020 · 15:12 +0330

← Back