Mobinnet- IAAS

Major incident IaaS Mobinnet
2020-12-03 13:10 +0330 · 1 hour, 34 minutes, 46 seconds

Updates

Resolved

This incident has been resolved.

December 3, 2020 · 14:44 +0330
Resolved

This incident has been resolved.

December 3, 2020 · 14:44 +0330
Monitoring

A fix has been implemented and we are monitoring the results.

December 3, 2020 · 14:02 +0330
Investigating

ArvanCloud has identified the issue causing interruption with services. Mobinnet Datacenter confirmed the internet issue.

December 3, 2020 · 13:33 +0330
Investigating

ArvanCloud is investigating an issue in Mobinnet network.

December 3, 2020 · 13:23 +0330

← Back