Object Storage API Dns Resolution Failure

Major incident APIs ObjectStorage API
2020-12-01 19:12 +0330 · 1 hour, 28 minutes, 12 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

December 1, 2020 · 20:40 +0330
Monitoring

A fix has been implemented and we are monitoring the results.You should see this service return to normal operation shortly.

December 1, 2020 · 20:33 +0330
Issue

Our Engineering team is investigating an issue with Object Storage.

December 1, 2020 · 19:16 +0330

← Back