Mobinnet Internet

Major incident IaaS Mobinnet
2020-11-26 14:52 +0330 · 1 hour, 10 minutes, 40 seconds

Updates

Resolved

This incident has been resolved.

November 26, 2020 · 16:03 +0330
Update

There is a disruption in the international infrastructure of Mobinnet Company and they are solving this issue.

November 26, 2020 · 15:02 +0330
Investigating

ArvanCloud is investigating an issue that has disrupted Internet speeds.

November 26, 2020 · 14:56 +0330

← Back