Ads Issue

Minor incident APIs VideoAds API
2020-11-23 12:49 +0330 · 1 hour, 15 minutes, 1 second

Updates

Resolved

This incident has been resolved.

November 23, 2020 · 14:04 +0330
Resolved

This incident has been resolved.

November 23, 2020 · 14:04 +0330
Investigating

Our engineers are currently investigating an issue that affects domain creating in Ads.

November 23, 2020 · 13:02 +0330

← Back