video convert problem

Minor incident VoD Platform
1 hour, 16 minutes, 16 seconds

Updates

Resolved

This incident has been resolved.

November 20, 2020 · 16:06 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

November 20, 2020 · 15:40 +0330
Issue

ArvanCloud’s engineers are investigating an issue in converting videos.

November 20, 2020 · 14:53 +0330

← Back