Asiatech Disk Issue

Minor incident IaaS Asiatech
56 minutes, 54 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

November 12, 2020 · 15:34 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

November 12, 2020 · 15:25 +0330
Investigating

Our engineers are currently investigating an issue impacting servers(abraks).

November 12, 2020 · 14:42 +0330

← Back