Asiatech Network Issue
Major incident
APIs
IaaS API
PaaS API
IaaS
Asiatech
PaaS
Support
Telephone
2020-11-09 10:03 +0330
·
1 hour, 49 minutes, 32 seconds
Updates
Resolved
November 9, 2020 · 11:52 +0330
This Issue has been resolved.
Update
November 9, 2020 · 11:20 +0330
We are continuing to investigate this issue
Investigating
November 9, 2020 · 10:35 +0330
This problem has occurred at the level of Arvancloud internal network.
Our engineer are investigating this issue.
Investigating
November 9, 2020 · 10:06 +0330
ArvanCloud is investigating an issue with network at Asiatech datacenter.
Unfortunately support’s telephone has been down.
← Back