CDN unexpected error

Major incident APIs CDN API CloudSecurity API
2020-11-03 02:35 +0330 · 1 hour, 30 minutes, 13 seconds

Updates

Resolved

This incident has been resolved.

November 3, 2020 · 04:05 +0330
Issue

Our Engineering team is investigating an issue with CDN.

November 3, 2020 · 03:47 +0330

← Back