Asiatech - DHCP , Metadata problem
Minor incident
IaaS
Asiatech
2020-11-02 12:50 +0330
·
5 hours, 39 minutes, 45 seconds
Updates
Investigating
November 2, 2020 · 15:01 +0330
Our Engineering team is investigating an issue with Asiatech DHCP and Metadata problem.
Monitoring
November 2, 2020 · 13:37 +0330
A fix has been implemented and we are monitoring the results.
Monitoring
November 2, 2020 · 13:06 +0330
This incident has been resolved.
← Back