CDN issue

Major incident APIs IaaS API DNS/CDN PoP-Sites Iran
2020-11-01 17:10 +0330 · 1 hour, 33 minutes, 26 seconds

Updates

Resolved

This incident has been resolved.

November 1, 2020 · 18:43 +0330
Investigating

ArvanCloud is investigating an increased level of HTTP 5xx errors.

November 1, 2020 · 17:14 +0330

← Back