VOD - Live

Minor incident VoD Platform Live Streaming
4 hours, 2 minutes, 6 seconds

Updates

Resolved

This incident has been resolved.

November 1, 2020 · 17:02 +0330
Investigating

We have some issues regarding video playback in certain pop sites.

November 1, 2020 · 13:41 +0330

← Back