VOD Issue

Minor incident VoD Platform VoD API APIs
35 minutes, 57 seconds

Updates

Resolved

This incident has been resolved.

October 29, 2020 · 18:12 +0330
Monitoring

Our Engineering team has identified the cause of the issue and has implemented a fix.

October 29, 2020 · 18:09 +0330
Monitoring

Our Engineering team has identified the cause of the issue and has implemented a fix.

October 29, 2020 · 18:09 +0330
Investigating

Our Engineering team is investigating an issue with Converting Video

October 29, 2020 · 17:39 +0330

← Back