Mobinnet data center advertising [ some ] prefixes issue

Minor incident IaaS Mobinnet
3 hours, 45 minutes

Updates

Resolved

This incident has been resolved.

October 24, 2020 · 21:56 +0330
Investigating

Upstream Provider Not Advertising [ some ] prefixes  due to Router failure issue

October 24, 2020 · 21:31 +0330

← Back