Mobinnet data center Router Failure

Major incident IaaS Mobinnet
2020-10-24 21:15 +0330 · 33 minutes

Updates

Resolved

This issue has been resolved

October 25, 2020 · 01:50 +0330
Issue

Network outage due to router failure

October 24, 2020 · 21:26 +0330

← Back