Ticketing Issue

Major incident Ticketing Support
58 minutes, 20 seconds

Updates

Resolved

ArvanCloud has resolved the issue

September 30, 2020 · 13:08 +0330
Monitoring

A fix has been implemented and we are monitoring the results.

September 30, 2020 · 13:01 +0330
Investigating

ArvanCloud is investigating an issue resulting in errors for submit a Ticket

September 30, 2020 · 12:58 +0330

← Back