Ticketing Problem
Major incident
Ticketing
Support
2020-09-25 01:00 +0330
·
12 hours, 54 minutes, 38 seconds
Updates
Resolved
September 25, 2020 · 13:54 +0330
This issue has been resolved.
Investigating
September 25, 2020 · 13:14 +0330
Arvancloud engineers are resolving an issue in ticketing system.
If you have any problem or question please contact us with support@arvancloud.com
← Back