Mobinnet disk latency

Minor incident Mobinnet IaaS
1 hour, 15 minutes, 48 seconds

Updates

Resolved

This incident has been resolved .

September 20, 2020 · 10:12 +0330
Issue

Due to storage failure in mobinnet , slow io request and abnormal latency is being detected , A fix has been implemented and we are monitoring the results.You should see all services return to normal operation shortly.

September 20, 2020 · 10:11 +0330

← Back