Asiatech Network Issue

Minor incident PaaS PaaS API APIs Asiatech IaaS
1 hour, 18 minutes, 35 seconds

Updates

Resolved

Asiatech DC/Core Team confirmed that the issue has been resolved .

September 19, 2020 · 00:28 +0330
Issue

A loop in asiatech’s network backbone broke network connectivity in one of our prefix (37.152.176.0/21) and affected our IaaS Service and Caused Total PaaS API downtime

September 19, 2020 · 00:23 +0330

← Back