Mobinnet and MCI network

Major incident Iran DNS/CDN PoP-Sites
2020-09-16 02:57 +0330 · 8 minutes, 19 seconds

Updates

Resolved

The network problem solved

September 16, 2020 · 03:06 +0330
Issue

The network of Mobinnet and MCI data centers is in trouble

September 16, 2020 · 03:01 +0330

← Back