Live stream Issue

Major incident APIs LiveStreaming API Live Streaming
2 hours, 30 minutes, 23 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

September 15, 2020 · 20:17 +0330
Monitoring

A fix has been implemented and we are monitoring the results.

September 15, 2020 · 20:02 +0330
Investigating

We are continuing to investigate this issue…

September 15, 2020 · 19:52 +0330
Investigating

ArvanCloud is investigating an issue resulting in action to add new live stream.

September 15, 2020 · 17:51 +0330

← Back