Network Issue in Asiatech Data Center

Major incident Asiatech IaaS
2 hours, 3 minutes, 30 seconds

Updates

Resolved

Our Engineering team has resolved the issue and this service should now be functioning normally

September 12, 2020 · 10:39 +0330
Monitoring

Our Engineering team has identified the cause of the issue and has implemented a fix

September 12, 2020 · 10:33 +0330
Investigating

Our Engineering team is investigating an Network problem for IP range in AsiaTech Data Center

September 12, 2020 · 10:05 +0330

← Back