Ticketing Issue

Major incident Support Ticketing
4 hours, 10 minutes, 12 seconds

Updates

Resolved

This incident has been resolved.

September 9, 2020 · 20:11 +0330
Investigating

Our ticketing provider (zendesk) has got a problem.

They are investigating the issue.

We will provide further updates as soon as possible .

September 9, 2020 · 16:42 +0330
Investigating

Because of this problem support phones are available.

September 9, 2020 · 16:25 +0330

← Back