CDN unexpected error

Minor incident Asia Europe North America Iran DNS/CDN PoP-Sites
1 hour, 18 minutes, 20 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation.

September 1, 2020 · 11:33 +0330
Monitoring

ArvanCloud has implemented a fix for unexpected HTTP errors and is currently monitoring the results.

September 1, 2020 · 11:20 +0330
Investigating

Our Engineering team is investigating an issue with CDN.

September 1, 2020 · 10:44 +0330

← Back