CDN 5xx errors

Minor incident Asia Europe North America Iran DNS/CDN PoP-Sites
2 hours, 29 minutes, 5 seconds

Updates

Resolved

ArvanCloud has resolved the issue and services have resumed normal operation

August 27, 2020 · 13:31 +0330
Monitoring

ArvanCloud has implemented a fix for this issue and is currently monitoring the results.

August 27, 2020 · 12:41 +0330
Investigating

ArvanCloud is investigating an increased level of HTTP 5xx errors

August 27, 2020 · 11:28 +0330

← Back